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Getting Acquainted with The Geometer's
Sketchpad 4: Chapter 1

1.1 First Exploration with the Toolbox

Goal of this introduction
This is an introduction to Geometer's Sketchpad 4, the interactive geometry software from Key
Curriculum Press.  An important goal is to learn how the software works, but equally important
is to get a feel for how such software opens up new possibilities for presenting and exploring
geometry.  To begin, we will look at the basic Sketchpad tools and use them to investigate some
traditional topics from geometry.

When you open Sketchpad 4, you will see on the left a movable palette of geometry
tools.
Choose a tool by clicking lightly on the tool icon with the mouse cursor. .  The square
with the icon of the chosen tool changes to a darker shade (as the Arrow Tool is
highlighted in the figure).  In the figure, the arrow on the top is highlighted. Click in
the toolbox a few times to see how the tools are highlighted.  In some cases, if you
press harder, a menu will pop out to the side. Just ignore these menus for now, they
will be explained later.

We will begin learning how to use these tools by making a big mess of points,
circles and segments.  No serious drawing yet.

Point Tool.  Let's begin with the point tool.  Select the point tool by clicking once in
the toolbox.  Next, move the mouse (without pressing the mouse button) so that the
cursor moves into the blank drawing region.  Then click the mouse wherever you would
like to create a point.  Continue clicking to produce several more points for practice.

Circle Tool.   Select the tool by clicking in the toolbox.  You use this tool by dragging.
Move the mouse cursor into the drawing window.  Hold down the mouse button and
move the mouse for a short distance and release the button.  This draws a circle; notice
that it also draws two points at the beginning and end of the drag. The circle
drawn has the first point as center and passes through the second point. These
special points determine the size and location of the circle. For practice, draw a number
of circles of various sizes.

Segment Tool.  This tool also works by dragging.  Select the tool by clicking in the
toolbox and then drag as you did with the circle to draw a line segment. Again the tool
draws two points that are the end points of the segment Practice drawing some
segments.
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Arrow Tool for Selecting and Translating.  This important tool does not draw, but
it moves objects that are already drawn.

Dragging points.  Select the tool and then move the mouse cursor until the tip of the
arrow is at one of the points that you have drawn.  Now press down the mouse button
and drag to move the point.  Try this with a point on a circle, the center of a circle, or
an endpoint of a line segment.  See how the circle or segment changes to follow the
point as it moves.

Dragging a segment or circle as a whole object.  Using the same tool, move the
cursor to a location near the middle of a segment, press down the mouse button and
drag.  Observe how the segment moves.  What changes and what stays the same?  How
does this differ from dragging the endpoint of a segment?  Now drag a circle the same
way by moving the cursor to a location on the circle not too close to the special point
on the circle that determines the radius.  How does the circle move?

Selecting and Moving Multiple Objects.  You may well have done this already by
accident.  Using the Arrow Tool, if you click on an object, a point or a segment or a
circle, the object is selected.  The object changes appearance when it is selected.  To
unselect all objects, click somewhere in the white space in the window.  Try
selecting a point, a segment and a circle to see what this visual highlighting looks like. If
an object or objects are already selected, and you click on another object, then this
additional object is also selected while the first ones stay selected also.  You can select
as many objects as you like.  Now while multiple objects are selected, if you take the
mouse cursor, place it over one of these objects and drag, all the objects will move in
unison.  This is a useful feature when you want to use it, but sometimes one is
surprised to see extra objects move.

To be sure you are only selecting one object, first click in the white space to unselect
all.  Then you will select what you intend to select without surprises.
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Use Tools with Existing Points
So far, our points, segments and circles have been created independently, but this need not be the
case.  Here are some examples of ways to create objects related to existing objects.  In each case,
after making the construction, choose the selection arrow tool and drag your figure in as
many ways as you can to see how the objects are related.

In your figure you have a number of single points as well as the points creating circles and
segments.

• Pick out two single points.  Choose the circle tool and move the mouse cursor over the
first point; when you are exactly over the point, the point will change color.  Then press
down the mouse over the first point and drag to the second point, which will also change
color; then release.  This should draw a circle with the first point as the center and the
second point on the circle.  There should be no new points in the sketch.

• Pick out a segment.  Again use the circle tool to draw a circle with center at one
endpoint and passing through the second endpoint.  Now the segment is a radius of the
circle.  If you drag one of the points, both the segment and the circle move to keep this
relationship.

• Pick out a segment.  Choose the segment tool. Move the
mouse cursor to a location on the segment (but not at an
end point); when you are over the segment, it will change
color. Click and hold the mouse button down. Drag the
segment tool over a location in the “white space”; then
release the mouse button.  The new segment has two
endpoints.  The second endpoint is free to move anywhere,
but the first endpoint is can only move along the original
segment.  This is an example of a Point on Object.
Choose the arrow tool and move this point to see how this
works.  Also move the first segment and see how the point
on object stays on the segment.

• Pick out a circle.  Use the segment tool to create a new
segment whose endpoints are points on the circle and thus
both constrained to move on the circle.  The circle will
change color when the segment tool is over a location on
the circle.  If it does not change color, you will probably
create a new point close to the circle but not on it.
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Draw a Triangle
Create a new blank drawing window by choosing New Sketch in the File
menu.  Choose the segment tool.

• Draw a segment.  This segment will have two endpoints.

• Draw a second segment starting at one of these endpoints.  Move
the mouse cursor over one of the endpoints of the first segment
until the point changes color, press down, and drag to a new
point in the white space of the window. You should now have a
figure with 3 points and two segments with a common endpoint.
(If you missed and have 4 endpoints and no common endpoint,
choose Undo in the Edit menu and try again.)

• Draw a third segment connecting two existing endpoints to form
a triangle.

• Problems? Test your construction using the Drag Test.
Choose the Arrow Tool and one by one, drag each of the three
points.  The triangle should deform but not come apart if you do
this. If there is a problem with an extra point and a disconnected
triangle, use Undo repeatedly and try again.

• Now that we have a triangle, let’s label the vertices ABC using
the Text Tool.

A

BC

Text Tool.   To label an object, click the object with the text tool.  All objects can have
labels, but labels are hidden unless you make them visible.  Choose the text tool and
then move the mouse cursor over a point. Notice that the cursor is a hand with a
pointing finger.  As the tip of the finger moves over a point, the hand becomes dark.
When the hand is dark, click and the label of the point will appear.  Click on the object
again (not the label) and the label will disappear.  You can do the same with a segment
or a circle.  Notice that points are labeled with capital letters A, B, C, segments are
labeled with lower-case letters j, k, l, and circles are numbered c1, etc.

To change a label, double-click the label with the text tool (do not double-click
the object) and a "dialog box" will appear with a place to type a new label.  You can
change the label to another letter or to something longer and more descriptive, like
Interesting Point.  You can also click on Style and then get other choices to change the
font, font size, style, etc.  You can also add a subscript.

If the selection arrow is chosen, it automatically turns into the text tool when it passes
over a label; then you can double-click to change the label. Notice that you can move the
label somewhat by dragging the label with the text tool.
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Editing or cleaning up your mess
The first sketch you made above is a messy figure on your screen.  What can one do to clean up a
mess, to change a figure or to correct mistakes?

• New Sketch
We have already used one simple option for obtaining a clean place to draw when we
created the triangle ABC.  We abandoned the first sketch and started a new one.  We still
have the choice of saving the first sketch of simply closing it without saving it.  Or we can
just ignore it and have multiple sketch windows open at the same time.  Note: New
Sketch creates a new Sketchpad document.  It is also possible to create a new page in the
same document using Document Options.  This will be explained later (or you can find
out how at any time using Sketchpad Help).

• Undo
If you choose Undo from the Edit Menu, your most recent action will be undone.  If you
keep choosing Undo, even more of the construction will be undone, all the way back
to a blank window if you do it enough.  If you feel you have undone too far, Redo (also
in the Edit menu) will undo the undo.

• Selecting and deleting objects
You can delete an object with the Delete key or by choosing Cut from the Edit menu,
but to delete an object this way, you have to select it first with the Arrow Tool. You can
select multiple objects by clicking on them in turn, but you can also select multiple
objects by dragging a rectangle with the selection arrow.  The objects inside the
rectangle will be selected.

To really get rid of everything, choose Select All from the Edit Menu and then
press the Delete Key.  (Note:  If you don't see Select All, be sure that you have chosen
the Selection Arrow tool before you drag down the menu.  More about this later.)  But is
everything really gone?  Try Undo and see what happens.

• Hiding Objects
Instead of deleting multiple objects, you can hide selected objects without removing them
by choosing Hide from the Display menu.  Hiding will be used frequently when we begin
with geometrical constructions below.
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1.2 Linked circles and equilateral triangles
The freehand tools are electronic versions of Euclid's tools.  Let's explore three kinds of linked
circles and see how this leads to the classic construction of an equilateral triangle.

• Start a New Sketch.

• Construct a circle with center A through B and
then drag a second circle from center B to a point
C, outside the original circle, but so that the
second circle passes through A.  Now choose the
Arrow Tool and drag each of the 3 points in
turn.  Does the second circle continue to pass
through A as the points move?  Do the circles
remain the same size?

A
B

C

• Construct a circle with center D through E and
then drag a second circle from center E to a point
F on the original circle so that the second circle
passes through D.  Now choose the Arrow Tool
and drag each of the 3 points. Does the second
circle continue to pass through A as the points
move?  Do the circles remain the same size?

D
E

F
• Construct a circle with center G through H and

then drag a second circle from center H to the
point G.  This figure only has two points
defining the two circles.  Now choose the Arrow
Tool and drag each of the 2 points. Does the
second circle continue to pass through A as the
points move?  Do the circles remain the same
size?

G
H

Did the circles behave the way you expected?  Upon reflection, do you see why they behave
the way they do?  If you think literally then if you move one point but not the others, then
only the circle(s) that are constructed from that point will move.  What appears on the screen
may not reflect the logical connections.  It is most important to think through why the circles
in the last case always stay the same size, and why they do not in the other cases.  
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Construction of an equilateral triangle

A

B

• Start a New Sketch and draw a circle with center A through B and then construct a second
circle with center B through A. Use the segment tool to construct the segment AB. This is
like the last example from the previous exercise.

Important.  Your sketch should only have two points at this stage, as in the third case of the
previous exercise.  If there are 3 points, you have constructed either the first or the second
case above, and you should redo the figure.
• Now use the point tool and move the cursor over one of the points of intersection of the

two circles.  When you have arrived exactly at the intersection, the two circles will
become highlighted.  When this happens click the mouse button and a point will be
constructed at the intersection.

• Now use the Text Tool to label this new point C and use the segment tool to construct
the segments BC and CA.

C

A
B

• If the triangle is constructed correctly, now matter what point you drag, the triangle will
remain equilateral.  The size of the triangle may change, but the 3 sides will remain equal
and the 3 angles will remain equal.  This is an example of a Dynamic Geometry Figure.

• Try dragging around the triangle to see what happens.  Notice that the result of dragging
A or B is different from dragging C.  (For an explanation, see the next paragraph.) If your
triangle always remains equilateral, it passes the Drag Test.

• Problems?  If your figure does not result in an equilateral triangle that passes the Drag
Test, then probably you clicked in a point at a location that was not quite on top of the
existing point or intersection so that you have an extra point. There are some advanced
methods for correcting errors in figures, but at this stage, the best course is to use Undo
until a correct figure is reached.  Then carry out the rest of the construction again.
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Looking at Properties -- how a Dynamic Figure knows how to behave
In the equilateral triangle construction, did you notice that dragging C did not change the size of
the triangle but dragging A and B did? We can see how Sketchpad decides how to move the figure
by looking at the Properties of the objects in the figure.
• Choose the Text Tool and double-click on the point A.  A dialog box will come up with two

tabs at the top. The Label tab is selected, but click on the Object Tab to learn more about
point A.

• In the Object tab window, it says that A is an independent object.  It has no parents, but it
has 4 children.  What are the children?

• Let’s compare this with point C.  Double click on C and choose the Object tab for C.  This
window says that Intersection C is the intersection of Circle #1 and Circle #1.  It lists those
two circles as parents and the two segments with endpoint C as children.

• Here is a simpler example. Start by drawing a circle
AB in a blank window; you actually draw two free
(independent) points A and B and then draw the
circle using A and B to determine the circle.  This
means that the circle is a child of the two points and
that the parents of the circle are A and B.  If a point
is independent, like A or B, we can move it freely. If
we drag A, the other free point B does not move,
but the children of A (and their children) do move,
even if they are joint children with B.

• But if we drag an object like the circle, we have to
bring the parents A and B along, so the circle moves
but does not change size.

• Now draw a second circle with center B through A,
and let C be one of the intersection points of the
circles.  Since the parents of point C are the two
circles, when we drag C, we also drag the two circles
and consequently also drag A and B.

• The diagram on the right shows the parental
relationships in this figure.

• A and B are the parents of each of the circles.
• The two circles are parents of C. Thus A and B are

the grandparents of C.
• To learn more, just click on the “?“ symbol in the

Object window.
• There are other ways to find Properties in addition

to the Text Tool method we have explained here,
When an object is selected, the Properties item in
the Edit menu will also produce the same properties
dialog box.

Parents and Children

A B

C

A and B are the parents of
each of the circles and the
two circles are the parents
of C.
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1.3 Drawing a line to construct a perpendicular bisector
We continue with the figure for the equilateral triangle that we constructed above.

• Use the Point tool to construct a point by clicking at the other point of intersection
of the two circles.  Label this new point D.

• Draw the line CD (not the line segment CD) with the Line tool.  The Line tool is
hidden behind the Segment tool; here is how to find it.

Move the mouse cursor over the segment tool, but this time press the mouse
button down and hold it.  A menu pops out sideways!  The menu is a row of
3 icons:  one represents a segment, the second a ray (one arrowhead), and the
third a line (two arrowheads).  Drag the mouse to the line icon, and then
release the mouse button.  The toolbox will now show the line icon instead of
the segment icon, so the Line tool is chosen, and when you drag with this tool
you will draw lines instead of segments.

Likewise, if you drag out this menu of icons again but this time choose the
Ray tool, you can draw rays by dragging. These tools collectively are called
the Straight Object tool.

• Once you have chosen the line tool, draw
the line CD.

• What is the angle between this line and the
segment AB?

• What is this line called?

D

C

A
B

Hiding construction objects
• Tidying up your figure.  Suppose you are mostly interested in the triangle ABC and the

line CD and want to get rid of the "construction marks."  You can hide the circles.
Choose the Arrow Tool and click on the two circles to select them.  Then choose Hide
Circles from the Display menu.  Hide point D in the same way.  Now we only see the
triangle and the line.

C

A
B

Do not DELETE the circles or the triangle will cease to be equilateral BECAUSE THE
LOGICAL RELATIONS WILL BE DESTROYED.  Hiding and deleting are different!

• To see the hidden parts of the figure again, choose Display>Show All Hidden.
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Text on screen
• Captions and titles.  To finish off the figure, we can add a title, such as Equilateral

Triangle.  We do this with the Text tool.  Choose this tool and then, instead of clicking on
an object, drag the mouse cursor diagonally down from left to right.  A rectangle becomes
visible.  You can type text into this rectangle; you also edit your text at any time using the
Text Tool.  (Another way to get a new text box is to double-click at some empty
location).

• When you are typing into the text box, a floating text style palette will appear.  You can
use this to change font, size, style and color and also can insert math symbols.

• You can change the size and shape of the text rectangle, and also move it around, using the
Selection Arrow.

• You also can change the type size, font, etc. using items on the display menu.

Saving your sketch
Save your sketch by choosing Save from the File menu and typing in a name in the indicated
text box just as you would in a word processor or other program.  Before clicking the Save
button, first choose the disk and directory where you want the file to be stored.

• The file extension .gsp will be added automatically at the end of your filename by recent
versions of Windows and by Macintosh OS X.  For earlier operating systems, you may
have to add the .gsp at the end by typing it in.  Happily the files (if the names end in
.gsp) should be usable across platforms, so you can use Windows sketches in Macs and
vice-versa. Sketchpad sketches from Sketchpad version 3 can be opened in version 4, but
Sketchpad 4 sketches cannot be opened using Sketchpad version 3.

Some figures to explore
More ideas.  In the next section we will learn to do more complex constructions using menu
commands, but the tools in the toolbox are very powerful, for they are an electronic version of
the tools that Euclid knew.  Here are some figures related to our triangle construction that suggest
some ideas for further exploration with the toolbox.

 

B

A

D

C

F

G
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1.4 Exploring the Construct menu
While we have begun with the tool bar, most of your Sketchpad constructions will probably be
done by a different method—by using the Construct menu.  Look at the Construct menu now by
moving your mouse to the top of the screen and pressing down and holding the mouse button on
Construct.  Observe the names of the menu items.  These are resources for constructing figures.
The items may be dimmed at the moment because there is nothing in the sketch yet to construct
with.

We begin with an example after a quick description of the general method.

General description
Step 1.  Figure out which objects need to be selected in order to carry out the construction.
Step 2.  Select some objects by clicking with the Arrow Tool.  Be sure not to include “leftover”
selections.  It is often helpful to begin by un-selecting everything by clicking on white space. Then
make your new selections.
Step 3.  When the objects are selected, choose an item from the menu to perform the task.

Let's practice.
• Create three points with the Point tool.

Then select two of the three points.  Notice
how the selected points are highlighted
with small circles.  This is how you can
tell whether the points are selected. Also,
in the corner of the window is the text:
Selected: 2 Points

• Next, choose Segment in the Construct
menu.  This will draw segment AB.  We
could have made the same segment the
Segment tool; this is another way to do the
same construction.



Getting Acquainted with GSP 4 Chapter 1 Intro Page 12

GASP4 Version 0.99b 9/2003

• When the segment is created, it is selected
automatically.  See the "handles" on the
segment when it is selected.  Practice
clicking on "white space" to unselect
everything and then click on the segment
to select it again.

• If the segment alone is selected, there are
two options available on the Construct
menu: Point on Segment and Midpoint.
Choose Midpoint.

• To construct the line through C
perpendicular to AB, select the segment
and point C.  One option available on the
Construct menu is Perpendicular Line.
Choose this. In the same way you can
construct the line through the midpoint
perpendicular to AB; this constructs the
perpendicular bisector of AB.

• Why do you think the menu items Segment
and Point at Midpoint were not available
with this selection of a point along with a
segment?

A

B

C

• In the Construct menu are commands
Segment, Ray and Line.  For example,
select points A and C and choose Line to
construct the line AC instead of the
segment AC.   

A

B

C

Getting help.  Spend a little time exploring some of the other items on the construct menu.  If an
item is grayed out, this means that you have not selected what is needed for that item.  To find
out what to choose, read the information about the Construct menu in Sketchpad Help (from the
Help menu).
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1.5 Exploring midpoints and triangles

Triangle Area
Begin with a new sketch.  Let's set Sketchpad so that points are labeled automatically.
Choose Preferences from the Display menu.  You will see something like this:

Check the box to Show Labels Automatically For All New Points.  You can uncheck the
box As Objects are Measured.

• As you can see, there are other interesting options here; you can return and explore them
later.

Now we begin with a triangle.  You know how to do this already with the segment tool,
but we will show a shortcut with menus.

• Select the Point tool; now move the mouse
cursor into the sketch.

• Hold down the Shift key as you click the
mouse in three different places on the screen.

On the screen we see three points that are in
bold outline, since three points are selected.
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• Now choose Segments from the Construct
menu.

The 3 segments are constructed at once. Notice
the highlighting that indicates all the segments are
selected.

• Unselect the points by clicking in the white space.
• Select the three vertices of the triangle by clicking them. Choose Triangle Interior from

the Construct menu. A flashing shaded region should appear.  The flashing means that
the interior is selected.

• Choose Area from the Measure menu.  The units will be in cm or inches depending on
your Preference choices. Notice that the area measurement requires the selection of the
interior of the polygon (and the interior alone); the measurement is not available if the
vertices and/or edges are selected.

Area ABC = 6.29 cm2

A
B

C

• By clicking on white space, you can unselect the polygon interior so that it stops
flashing.  Click on the interior again and it again flashes.  With the region still flashing,
choose Color from the Display menu and see how the color of the region can changed.

• Now choose Hide Triangle from the display menu. Notice that the area measurement is
still on the screen even though the interior is hidden.  If the interior is deleted, the area
measurement will vanish.

• We want to construct the midpoints of sides of the triangle.  This can be done with the
Midpoint item in the Construct menu.  To do this, select all three segments but none
of the three points.   Choose Midpoints from the Construct menu and see the three
midpoints appear.
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E D

F
A

B

C

• Construct the segments connecting the midpoints.  When the midpoints are created,
they are selected.  If they have become unselected, select the three midpoints again.  Now
choose Segments from the Construct menu. The three segments will be drawn all at
once.

E D

F
A

B

C

• Finally, construct the interior of the triangle DEF as you did before with ABC.  Measure
the area again; but this time, color the region a different color.

Area DEF = 1.57 cm 2

Area ABC = 6.29 cm 2

E D

F
A

B

C

• Drag some points around to see how the measurements change.
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Using the Calculator
• What is the ratio of the areas of the two triangles?  You may well see the answer already,

but let's check by doing a calculation with Sketchpad.  Choose Calculate from the
Measure menu.

• A calculator pops up.  Enter the area of ABC by clicking on the measurement on the
screen.  Be sure to click on the text object with the measurement, not the triangle itself.

• Next, click on the key in the calculator with the division sign (or just type in a / from the
keyboard.

• Finish the calculation by clicking on the measurement of area DEF.  Then press OK. (An
alternate method to enter the measurements is to select the measurements and then select
them from the Values menu in the calculator.)

• See that the ratio appears on the screen.  If the location of the text is inconvenient, you
can drag this calculated value with the Arrow Tool to any location you like.
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Area ABC

Area DEF
 = 4.00Area DEF = 1.57 cm 2

Area ABC = 6.29 cm 2

E D

F
A

B

C

• Now drag A and/or B and/or C around with the mouse and see how the areas change but
the ratio of areas does not.

• Measuring lengths.  We can make other measurements and compare them.  For example,
we can compute the length of segment DE by selecting the segment and choosing Length
from the Measure menu.  We can measure the distance AF by selecting the points A and
F and choosing Distance from the Measure Menu.  How do these distances compare?

• Measure the perimeter of a polygon by selecting a polygon interior and then choosing
Perimeter from the Measure menu.  What is the ratio of the perimeters in the example
above?

• Measuring angles. Measure angle BAC by selecting these three points (in order) and
choosing Angle  from the Measure menu.  Measure some other angles.  Do some angles
remain equal even when the shape of the triangle is changed?

• Explaining the area ratio with Sketchpad.  One can explain the area ratio by dividing
triangle ABC into 4 smaller triangles with equal area.  What are some of the ways to see
experimentally with Sketchpad that the 4 areas are the same?
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1.6 Shearing triangles
Now that we have learned how to measure area, let's look at a way that Sketchpad can help
visualize triangles with equal base and altitude.

• Begin with a new sketch and construct a triangle ABC.  Construct the interior of triangle
ABC and measure the area of ABC as in the previous exploration.  Notice that when you
drag point C, the area will change.

• Then draw a point P in the plane and construct the line through P parallel to segment AB.
(Do this by selecting P and the segment AB; then choose Parallel Line from the Construct
menu.)

Area ABC = 7.35 cm2

A B

P C

• Now merge point C to the parallel line by selecting C and the line and choosing Edit>
Merge Point to Parallel Line.

Area ABC = 9.32 cm2

A B

P
C

• Now C is a point on the parallel line.  When you drag C, the point moves along the line
but the line itself does not move.  Observe what happens to the area when C is dragged
along the line.  Can you explain this?

• If you drag point P, the area will change, but then all the positions of C with this new
location for D will give the same area.

• Also measure the perimeter of the triangle. What is true about the triangle ABC when C
is moved along the line so that the perimeter is a minimum?

• A deformation of a triangle by sliding a vertex parallel to opposite side is called shearing.
This is an illustration of shearing and the effect of shearing on the area and perimeter of
the triangle.

• Further explorations:  We can add features to the sketch to make it more visually
compelling.  For example, in the next section, it we see how to add an altitude and
measure base and altitude.

• Shear a parallelogram.  Construct a parallelogram ABCD in such a way that dragging
vertex C shears the parallelogram parallel to AB and does not change the area.
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1.7 Areas and altitudes
Let's relate the area computations for triangles to the usual formula with base and altitude.

• Create a triangle ABC as before.  Then select point A and segment BC and choose
Perpendicular Line from the Construct menu to construct the altitude through A.

• Select the altitude line and
the segment BC and choose
Intersection from the
Construct menu to form
point D.  Also measure the
distance BC (the base) and
the distance AD (the
altitude).

AD = 2.85 cm

BC = 5.71 cm

D

A

B

C

• This measures the distances we need, but there is a problem.  Drag A so that angle ABC
becomes obtuse, then point D disappears and so does the measurement of distance AD!
This is of course logical and correct.  In this case there is no intersection of the
perpendicular line and the segment BC.  But even through correct, it is inconvenient, for ir
does not measure the altitude that we want.

BC = 5.71 cmA

B

C

• Let's redo the last steps.  Choose Undo from the Edit menu several times until point D
disappears.  (The altitude line should remain.)

• Now select points B and C and construct the line BC (not the segment!) so that the line is
on top of the existing segment.

• Then move point A as in the figure above so that the perpendicular line only intersects
line BC but not segment BC.  Then construct point E as the Intersection of the two lines.

• Now hide both lines and construct segment AE.  This is an altitude that will work
wherever you drag A, B and C. Measure distance AE and compare the product of the
distances BC and AE with the area of triangle ABC.

BC AE = 14.30 cm 2

Area ABC = 7.15 cm 2

AE = 2.50 cm BC = 5.71 cm

E

A

B

C
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1.8 Exploring Quadrilaterals
We have given a lot of step-by step instructions up to now.  This section presents interesting
mathematical situations to explore and investigate in a variety of ways. Find the answers to the
questions and explain why they are true.

Midpoint quadrilaterals
Begin with a general quadrilateral ABCD.  Let EFGH be the midpoints of the sides.  The
quadrilateral EFGH is called the midpoint quadrilateral.

• What kind of quadrilateral is EFGH?

• How does the area of EFGH compare to the area of ABCD?

• The diagonals of ABCD are the segments AC and BD.  Can you find a relation between
the lengths of the diagonals and the perimeter of EFGH?

• For what kind of ABCD is the midpoint quadrilateral a rectangle?  A rhombus? A square?

• 3D quadrilaterals:  Cut out a quadrilateral ABCD from paper and fold it on the diagonal
AC so that the sides for a quadrilateral in space.  What is still true about the midpoint
quadrilateral?  Can you construct another quadrilateral that can be taped to ABCD to
form a tetrahedron?  What are the relationships between the two space quadrilaterals if
they form a tetrahedron?

Diagonals and quadrilaterals
Several theorems about the diagonals of special quadrilaterals are proved in geometry courses.
Turn this upside down and construct quadrilaterals from their diagonals.  In each case, you will
need to construct two segments with some special properties to make the special quadrilaterals.

• Construct the diagonals of a parallelogram and then construct the parallelogram.

• Construct the diagonals of a kite and then construct the kite.

• Construct the diagonals of a rhombus and then construct the rhombus.

• Construct the diagonals of a rectangle and then construct the rectangle.

• Construct the diagonals of a square and then construct the square.

Construction of special quadrilaterals
Think up other constructions for special quadrilaterals:

• How many other ways can you find to construct a square, a rectangle, a rhombus, a kite,
or a parallelogram?


